No announcement yet.

i55 (Stuck on Standby / Won't Flash)

  • Filter
  • Time
  • Show
Clear All
new posts

  • i55 (Stuck on Standby / Won't Flash)

    Hi All,

    I bought an i55 for my 70 year old dad, and he used for some time without any problems, then on Saturday he told me rather uncertainly that;

    "...I said it was installing an update, and then it wouldn't start up again...."

    So I brought it home and had a play, it stays on the red 'standby' light, the LAN indicator flickers like there's data passing, but will not start up.
    So I tried re flashing it using , 4 different USB's, small & large, different brands etc (inc one I know that I KNOW worked previously), I low level formatted, quick formatted, used a special FAT32 tool but to no avail, the light comes on green for 10 seconds or so, then goes red and is stuck in standby.

    I'm 'thinking' he may have switched it off mid-way through an update (he hasn't told me that, I'm guessing), and the actual Linux software is kapput.

    Is there any way of Factory Resetting an i55 ? or reinstalling the base software via a LAN or similar ?

    I love Zgemma stuff, and to be fair this is the first issue I've had, but would sincerely appreciate any input from you guys that know !

    Thanks in advance.

  • #2
    Have a read here m8......


    • #3
      Tried it all, including Bootice, to no avail


      • #4
        Devices sometimes got stuck and there is the requirement of different things to change. Usually you can focus on essayroo review that will be there to present all the numerous ways so that it will be helpful.


        • #5
          Hi I have a zgemma i55 4k uhd it's stuck on boot I have been trying to flash with SanDisk 8gb force /no force file download form openatv 6.4 please can you help me i have given a few hours on it or does it look like a bin job thanks