Announcement

Collapse
No announcement yet.

I need older version of Openpli

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need older version of Openpli

    Where can I find een older version of Openpli for the Zgemma star H1?
    I need an older version in order to solve a problem.
    I prefer a version that is 1 year old.
    So I can exclude things.

  • #2
    http://www.zgemma.tv/index.php?folde...EvT3BlblBMaTQ=
    hope this one is ok for you,

    Comment

    Working...
    X